Модуль отказывается устанавливаться

Атиспам модуль для DataLife Engine

Модуль отказывается устанавливаться

Unread postby sneerg » 08 Jul 2014, 00:55

Доброго времени суток. Устанавливаю Ваш антиспам модуль.
Проверил версию dle, на страничке /engine/ajax/updates.php cms выдала:
Вы используете устаревшую версию скрипта.
Актуальная версия скрипта: 10.2
Скачать новую версию скрипта можно по адресу DataLife Engine v.10.2
Соответственно скачал версию модуля 2.4.5
При установке всё равно выдаётся
Errors

File /home/sneerg/sk01adyg.ru/engine/inc/cmoderation.php not pached!
File /home/sneerg/sk01adyg.ru/engine/inc/mass_user_actions.php not pached!
File /home/sneerg/sk01adyg.ru/engine/inc/editusers.php not pached!
File /home/sneerg/sk01adyg.ru/engine/inc/comments.php not pached!
File /home/sneerg/sk01adyg.ru/engine/ajax/editcomments.php not pached!
File /home/sneerg/sk01adyg.ru/engine/ajax/deletecomments.php not pached!
File /home/sneerg/sk01adyg.ru/engine/classes/js/dle_js.js not pached!
File /home/sneerg/sk01adyg.ru/engine/ajax/feedback.php not pached!
File /home/sneerg/sk01adyg.ru/engine/modules/feedback.php not pached!
sneerg
 
Posts: 1
Joined: 08 Jul 2014, 00:53
Has thanked: 0 time
Been thanked: 0 time

Re: Модуль отказывается устанавливаться

Unread postby shagimuratov » 08 Jul 2014, 05:49

Добрый день!

Т.е. сейчас вы используете DLE 10.2? В таком случаи вам необходим модуль версии 2.50,

http://cleantalk.org/files/dle-antispam-2.50.zip

Порядок установки такой же как и для 2.4.5, подробности в инструкции,

https://cleantalk.org/register?show_man ... tform=dle#
WBR
Denis Shagimuratov
Project leader
User avatar
shagimuratov
Administrator
 
Posts: 1115
Joined: 16 Mar 2011, 12:51
Has thanked: 158 times
Been thanked: 67 times


Return to DataLife Engine

Who is online

Users browsing this forum: No registered users and 1 guest

cron