Page 1 of 1

vbulletin 5.1.7

Unread postPosted: 26 Jun 2015, 21:44
by dacstyle
I did try to install cleantalk plugin on vbulletin 5.1.7 and it say it is not compatible with that version of vbulletin

Re: vbulletin 5.1.7

Unread postPosted: 29 Jun 2015, 05:21
by znaeff
Yes, we don't have module for 5.* versions.
minversion="3.8.0" maxversion="4.2.9"

Re: vbulletin 5.1.7

Unread postPosted: 21 Jul 2015, 06:43
by nintriva
Hi!

Today I have upgraded the demo site to the brand new vBulletin 5.1.7 Alpha 5 release.

Please feel free to have a play around.

I have also switched the default theme to "Grunge".

The official release announcement and notes for this release are HERE. Thanks in advance. Keep in touch with me... :)