Please, update your security plugin to the last version.

Latest company News, Announcements.

Please, update your security plugin to the last version.

Unread postby RazoR » 26 Jul 2017, 06:22

Hello!

We want to inform our clients. If you use old plugin version 1.13 or lower you can get false blocks with white lists.

Please, just follow this instruction to update to a current version.
Go to WordPress Dashboard —> Plugins —> Installed plugins —> Security by CleanTalk —> click the line "Update Now".

Thank you!
Alex Bezborodov
CleanTalk team.
User avatar
RazoR
 
Posts: 150
Joined: 26 Dec 2012, 06:00
Has thanked: 0 time
Been thanked: 2 times

Return to News and Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron